這是一篇在MSDN上面的文章..

今天在淡江大學,有同學來問我~

我就順邊貼上來了

Q: 對方沒有安裝XNA執行XNA開發的程式=程式錯誤!
對方需要安裝framework 2.0 以外還需要什麼?

除了要安裝
framework 2.0
本身還要XP SP2以上的版本
需安裝DIRECTX9.0C以上
最重要的就是"
XNA Framework Redistributable"

1.0 refresh

2.0

根據所需的版本測試看看吧XD

如果還有問題把圖片貼出來方便讓我看看
創作者介紹
創作者 teexit1224 的頭像
teexit1224

StreamWhite

teexit1224 發表在 痞客邦 留言(1) 人氣()